Informática

Questão cód. 1000101
1)Quais das extensões abaixo pertencem somente aos arquivos de imagem?
a)GIF, MP3, WMA;
b)AVI, MPG, WMV;
c)DOC, TXT, RTF;
d)BMP, DOC, JPG;
e)JPG, GIF, BMP.
 
Questão cód. 1011179
2)A definição de ERP corresponde a qual das sentenças abaixo?

I. À plataforma de software desenvolvida para integrar os diversos departamentos de uma empresa.
II. Ao Sistema de Banco de Dados, com capacidade para processar os dados de uma empresa em servidores localizados em sites distintos.
III. À planilha de Excel contendo Macros e acesso ao banco de dados.
IV. Aos modelos de dados distribuídos de uma empresa.
V. Aos modelos de dados hierárquicos de uma empresa.
a)Apenas a assertiva I está correta.
b)Apenas a assertiva II está correta.
c)Apenas a assertiva III está correta.
d)Apenas a assertiva IV está correta.
e)Apenas a assertiva V está correta.
 
Questão cód. 1042491
3)No navegador Microsoft Internet Explorer 8.0 instalação padrão português Brasil, identifique dentre as alternativas qual apresenta um item que NÃO faz parte do menu principal, menu este que aparece assim que o navegador é aberto e assim permanece, nessa versão deste navegador este menu fica logo abaixo ao local onde é digitado o endereço a ser visitado?
a)Arquivo.
b)Editar.
c)Histórico.
d)Ajuda.
e)Ferramentas.
 
Questão cód. 1105582
4)Considerando o BrOffice.org Calc, selecione a alternativa que retorne a média de uma amostra localizada nas células A1, A3 e de B1 a B3:
a)=MÉDIA(A1:A3;B1:B3)
b)=MÉDIA(A1,A3,B1-B3)
c)=MÉDIA(A1;A3;B1/B3)
d)=MÉDIA(A1;A3;B1;B3)
e)=MÉDIA(A1;A3;B1:B3)
 
Questão cód. 1140209
5)Sobre Internet, analise as seguintes afirmativas.

I. Um certificado contém informações que confirmam a autenticidade de um site da Web específico. Isso garante que nenhum outro site pode assumir a identidade do site original.
II. O protocolo POP3 mantém as mensagens armazenadas na caixa postal, sequencialmente, para o computador local do cliente poder acessá-las remotamente.
III. O protocolo HTTP foi criado para acessar documentos do tipo HTML (Hypertext Markup Language).

Assinale a alternativa que indica a(s) afirmação(ões) CORRETA(S).
a)Apenas I.
b)Apenas II.
c)Apenas III.
d)Apenas I e III.
e)Apenas II e III.
 
Questão cód. 1144298
6)O ato de copiar arquivos da internet para um computador pessoal é denominado download, o processo inverso, ou seja, a cópia de arquivos do computador pessoal para a internet é denominado:
a)FTP
b)Fileup
c)Upload
d)Upfile
 
Questão cód. 1146028
7)O cabeamento com fibra óptica é empregado principalmente em Backbones de rede de computadores. Dentre os modos de sinalização, o monomodo com laser de 1,3 mícron, operando em fibra de 10 micra, alcança distâncias de até
a)550 m.
b)1 000 m.
c)2 000 m.
d)3 000 m.
e)5 000 m.
 
Questão cód. 1146040
8)Considere as afirmações sobre possíveis características do modelo incremental de desenvolvimento de software:
I. o primeiro incremento é denominado de núcleo do produto;
II. em cada incremento são realizadas as atividades de comunicação, planejamento, modelagem, construção e implantação;
III. normalmente, apresenta um produto operacional a cada incremento.
Sobre as afirmações, pode-se dizer que contém características do modelo incremental de desenvolvimento de software o contido em
a)I, apenas.
b)I e II, apenas.
c)I e III, apenas.
d)II e III, apenas.
e)I, II e III.
 
Questão cód. 1177975
9)O BrOffice é um conjunto de programas de escritório muito usado em ambientes de Software Livre. Sobre o BrOffice, versão 3.0 em diante, é correto afirmar que:
a)o formato de armazenamento nativo do Writer, ferramenta de edição de texto do BrOffice, é o mesmo do Word do MS Office, o que permite total compatibilidade para os documentos escritos tanto no Writer quanto no Word.
b)planilhas eletrônicas são gravadas no padrão ODF cujo formato de armazenamento segue as regras da linguagem XML.
c)as macros usadas no MS Word são todas automaticamente re-escritas na linguagem de macros do BrOffice (BrMacro) quando um documento produzido no MS Word é aberto no Writer.
d)os arquivos gravados pelo Draw, a ferramenta de desenho do BrOffice, podem ser exportados para o formato CDR de modo a serem lidos pelo CorelDraw.
e)o Impress, a ferramenta de apresentação do BrOffice, consegue abrir arquivos produzidos pelo Keynote do Mac OS X, mas perde as transições de apresentação dos slides.
 
Questão cód. 1237180
10)Quanto aos conceitos básicos sobre criptografia, analise as afirmações abaixo.

1) A criptografia de chave assimétrica consiste na criptografia de dados com uma chave privada e na decriptografia desses dados com a chave pública correspondente.
2) Assinatura digital consiste na criptografia de dados com uma chave privada e na decriptografia desses dados com a chave pública correspondente.
3) O algoritmo de criptografia transforma o texto claro em um texto cifrado.
4) O texto cifrado é a mensagem de dados legíveis que é usada como informação de entrada para o algoritmo de criptografia.

Estão corretas, apenas:
a)2 e 3.
b)1 e 2.
c)2 e 4.
d)1 e 3.
e)3 e 4.