Informática

1.
QPCI237Conhecimentos Básicos de Informática
Ano:2019Banca:VUNESPÓrgão:SEE/SP

Um usuário do MS-PowerPoint 2013 deseja, ao preparar uma apresentação, inserir efeitos de transições entre os slides. Nesse caso, duas das opções de transições que esse usuário pode escolher são:
2.
QPCI81141Noções de Informática
Ano:2019Banca:DOM CINTRAÓrgão:SEHAC/RJ

A planilha da figura abaixo foi criada no Calc do pacote LibreOffice, versão em português.



Nessa planilha, foram executados os procedimentos listados a seguir.

  • Em D8 foi inserida a expressão=SOMA(A6;D6)
  • Em D10 foi inserida a expressão=MÉDIA(A6:D6)
  • Em D12 foi inserida uma expressão usando a função MAIOR para determinar o maior número entre todos nas células A6, A7, A8 e A9.
Nessas condições, os números mostrados em D8 e em D10 e a expressão inserida em D12 são, respectivamente:
3.
QPCI114007Noções de Informática
Ano:2020Banca:VUNESPÓrgão:Pref. Morro Agudo/SP

Tem-se a seguinte imagem, exibida parcialmente, de um computador com Microsoft Windows 7, em sua configuração original.



Assinale a alternativa com o resultado da ação, ao clicar com botão invertido do mouse (botão secundário) sobre o ícone do Paint e selecionar a opção Desafixar, da Barra de Tarefas.
4.
QPCI119860Informática
Ano:2020Banca:PUBLICONSULTÓrgão:Câmara de Piedade/SP

São características principais de uma fonte do tipo ATX, EXCETO: 
(Fonte: SOUZA, Janaína Silva de. Montagem e manutenção e computadores. MEC – CETAM, 2011)
5.
QPCI122513Noções de Informática
Ano:2019Banca:FGVÓrgão:IBGE

O tipo de código malicioso que torna inacessíveis os dados armazenados em um equipamento, usando geralmente criptografia, e que exige pagamento de resgate para restabelecer o acesso ao usuário é o:
6.
QPCI180432Informática
Ano:2019Banca:QUADRIXÓrgão:Pref. Jataí/GO

No que se refere aos conceitos de herança múltipla, julgue os itens subsequentes.

  1. Com a implementação da herança múltipla, é possível simplificar os programas e proporcionar soluções para resolver problemas difíceis.
  2. Ocorre herança múltipla quando uma classe herda de mais de uma classe, ou seja, existem múltiplas classes‐base (pais) para a classe derivada (filha).
  3. Na herança múltipla, uma classe herda apenas a estrutura, e não o comportamento de mais de uma classe‐base.
Assinale a alternativa correta.
7.
QPCI180476Noções de Informática
Ano:2019Banca:QUADRIXÓrgão:Pref. Jataí/GO

Assinale a alternativa que apresenta uma das formas utilizadas pelo programa de navegação Mozilla Firefox, em sua versão mais atual, para criar um atalho para um site na área de trabalho do Windows.
8.
QPCI183956Informática
Ano:2019Banca:CESGRANRIOÓrgão:UNIRIO

Ao analisar uma reclamação sobre uma aplicação Web que não funcionava bem em um computador específico, cuja configuração de software é muito antiga, um atendente de Help Desk suspeitou que o problema fosse aversão do JavaScript disponível no navegador Chromedesse computador.
Para obter um relatório que inclui a versão do JavaScript sendo executado (Como em “JavaScript: V8 7.5.288.30”), o que esse atendente deve digitar no campo destinado à URL?
9.
QPCI192980Informática Básica
Ano:2019Banca:IBADEÓrgão:IPREV Jaru/RO

Programas maliciosos que enviam cópias de si mesmo através das redes, causando distorções, mas que não se instalam em outros programas do sistemas são chamados:
10.
QPCI212150Informática
Ano:2019Banca:UFT/COPESEÓrgão:Pref. Porto Nacional/TO

Assinale a alternativa que apresenta o ícone de um editor de texto do ambiente Microsoft Office.